スマートスライダー3の動作はWordPress4.9以上が必要

  • このエントリーをはてなブックマークに追加
  • Pocket
  • LINEで送る

スマートスライダーがあればビジュアルをワードプレスの管理画面内で自由に作れます。使い方については以前に別の記事でまとめています。下記にリンクを貼っておきますのでぜひご確認くださいませ。

スマートスライダー3でメインビジュアルを作成する

スマートスライダー3の動作はWordPress4.9以上が必要

ワードプレスのバージョンが4.9以上でPHP7以上であればインストールが可能です。

もしワードプレスが4.8以下ではダッシュボードにエラーメッセージが表示されます。

PHP7未満ではインストールできません。

スマートスライダー3の動作条件

まとめておくと下記であれば使えます。

・WordPress本体のバージョンが4.9以上
・サーバーで動いているPHPが7.0以上

ちなみにワードプレスは「5.2」から「PHP5.6.20」が最低動作条件になりました。高機能なプラグインは動作条件が厳しいこともあるので注意しておきましょう。スマートスライダー3なら本格的なメインビジュアルも作れるのである意味でデザイナーいらずです。ぜひこの機会にお試しください。

最新式の無料プラグインを事前公開

WordPressは公式サイトに登録済みのプラグインだけで全機能を補足しきれません。当サイトでは使いやすさを追求した魅惑的なプラグインを無料でダウンロードいただけます。運営ホームページのマーケティング力をさらに高めるチャンスです。まずは無料でDLしてお試しくださいませ。
改良されたプラグインを確認する

ワードプレス専門家に丸投げする

WPホームページ研究所はワードプレスを中心としたブログ作成・ホームページ制作・オウンドメディア構築・プラグイン設定・調整など幅広いカスタマイズに対応しております。 記事の掲載情報はもちろんお好みの機能をいただければ専属スタッフが心を込めて対応させていただきます。まずはお気軽にお問い合わせくださいませ。

お問い合わせの種類をお選びください(もっとも近い項目)

法人の場合は法人名とご担当者のお名前をご入力ください

返信時のご連絡に利用するメールアドレスをご入力ください

運営中のウェブサイトURLがあればご入力ください

お困りの内容があれば詳しい内容をお聞かせください