Local by FlywheelのSSL証明書エラーは最新6.1.7で改善するか

  • このエントリーをはてなブックマークに追加
  • Pocket
  • LINEで送る

最新版の「Local by Flywheel(6.1.7)」が公開されました。前回にご紹介したSSL証明書の接続エラーが改善するかどうかチェックしていきましょう。以前の記事リンクを貼っておきますね。

Local by Flywheelで「この接続ではプライバシーが保護されません」と表示された場合

Local by FlywheelのSSL証明書エラーは最新6.1.7で改善するか

結論から言うと「SSL証明書の接続エラーは改善しません」でした。

ダウンロード完了後に「QUIT & INSTALL」を押せば更新が進みます。

完了した後にアプリケーションを立ち上げ直せばOKです。今回のバージョン(6.1.7)でも改善しませんでしたが近々SSL証明書エラーがなくなり正常にアクセスできるようになることを願っています。

しばらくは「Local by FlywheelではSSL証明書を発行せずにhttps経由で無理やりアクセスする」しか解決策はありませんが検証を進めていくうえではそれでも十分事足りるので問題なしです。

次回の6.1.8に期待しておきましょう。

【今すぐ無料プラグインを手に入れる】
無料ダウンロードはこちら

ワードプレス専門家に丸投げする

WPホームページ研究所はワードプレスを中心としたブログ作成・ホームページ制作・オウンドメディア構築・プラグイン設定・調整など幅広いカスタマイズに対応しております。 記事の掲載情報はもちろんお好みの機能をいただければ専属スタッフが心を込めて対応させていただきます。まずはお気軽にお問い合わせくださいませ。

お問い合わせの種類をお選びください(もっとも近い項目)

法人の場合は法人名とご担当者のお名前をご入力ください

返信時のご連絡に利用するメールアドレスをご入力ください

運営中のウェブサイトURLがあればご入力ください

お困りの内容があれば詳しい内容をお聞かせください